Back

AI Columns currently not running as expected

July 24, 2026 at 09:13 PM EDT Resolved after 1d

Updates

Resolved

We’ve fully resolved the issue. Thank you for your patience while we worked through it.

July 25, 2026 at 09:19 PM EDT
Monitoring

We’ve fixed the issue and will continue to monitor the situation. We appreciate your patience.

July 24, 2026 at 09:55 PM EDT
Investigating

We’re currently investigating this issue where AI columns become stuck after running.

July 24, 2026 at 09:13 PM EDT