Back

Instantly Partial Outage

May 19, 2025 at 01:56 PM EDT Resolved after 4h 32m

Updates

Resolved

We’ve fully resolved the issue.

May 19, 2025 at 06:29 PM EDT
Identified

Due to a partial provider outage, users may experience failures when running Instantly actions. Additionally, API key authentication is affected, so users may receive invalid key messages on valid API keys when doing authentications.

We’re still investigating the issue. Updates will be posted here as soon as we know more

May 19, 2025 at 02:33 PM EDT
Identified

Due to a partial provider outage, users may experience failures when running Instantly actions. Additionally, API key authentication is affected, so users may receive invalid key messages on valid API keys when doing authentications

May 19, 2025 at 01:56 PM EDT