Back

Claygent performance issues leading to increased errors

May 13, 2025, 11:52 AM EDT Resolved after 6h 16m

Updates

Resolved

We’ve fully resolved the issue.

May 13 6:32 PM EDT
Monitoring

We’ve fixed the issue and will continue to monitor the situation. We appreciate your patience.

May 13 1:06 PM EDT
Investigating

We’re currently investigating this issue.

May 13 11:57 AM EDT