Back

Issues re-running enrichment columns

February 27, 2025 at 01:56 PM EST Resolved after 1h 11m

Updates

Resolved

Issue has been resolved actions should work as intended

February 27, 2025 at 03:07 PM EST
Identified

We’ve identified the issue and are currently working on a fix.

February 27, 2025 at 02:15 PM EST
Investigating

We’re currently investigating an issue related to re-running enrichment columns, and re-running individual cells in enrichment columns.

February 27, 2025 at 01:56 PM EST