Back

Enrich person is returning undefined values

October 4, 2024 at 01:00 PM EDT Resolved after 3d

Updates

Resolved

We’ve fully resolve the issue.

October 7, 2024 at 01:38 PM EDT
Monitoring

We’ve implemented a number of changes to mitigate this issue until we're able to work with our providers for an ultimate fix.

The enrich person action should return data for a large majority of people, and we'll post an update as soon as we're back up and running completely.

October 4, 2024 at 03:13 PM EDT
Identified

Our engineers are pushing a number of fixes to try and mitigate the issue caused by our data provider. We'll continue to keep you updated as we know more.

October 4, 2024 at 03:00 PM EDT
Investigating

We're continuing to investigate the issue impacting the enrich person action. We believe the issue is related to a data provider that we utilize. We'll continue to provide updates as we have them.

October 4, 2024 at 01:24 PM EDT
Investigating

We're currently investigating an issue where the enrich person action is returning undefined values.

October 4, 2024 at 01:00 PM EDT