Back

Use AI Columns are erroring across providers

February 4, 2026 at 04:27 PM EST Resolved after 1h 45m

Updates

Resolved

The incident is resolved

February 4, 2026 at 06:12 PM EST
Monitoring

We've deployed a fix for this issue. If you're still seeing errors in your Use AI columns, simply re-run those cells to resolve them.

February 4, 2026 at 05:03 PM EST
Identified

We’ve identified the issue and are currently working on a fix.

February 4, 2026 at 04:27 PM EST