Investigating: Slower AI enrichment runs
July 6, 2026 at 08:27 AM EDT
Resolved after 2d
Updates
Resolved
We’ve fully resolved the issue.
July 8, 2026 at 05:15 AM EDT
Monitoring
We've fixed the issue that was causing slower-than-normal AI enrichment runs and delays, and we'll continue to monitor to make sure things are fully back to normal. Runs should now be processing at their usual speed. We appreciate your patience.
July 6, 2026 at 09:18 AM EDT
Investigating
We're currently seeing slower-than-normal processing and some delays on AI enrichment runs. Our team is actively investigating.
We'll post updates here as we learn more. Thanks for your patience.
July 6, 2026 at 08:27 AM EDT