Some Signal results may be missing from tables (e.g. from Web Intent Sig...
December 29, 2025 at 05:15 PM EST
Resolved after 48m
Updates
Resolved
Fix is verified and deployed
December 29, 2025 at 06:03 PM EST
Monitoring
Identified the issue and fix has been pushed. We're monitoring the fix.
December 29, 2025 at 05:51 PM EST
Identified
Identified the issue and fix has been pushed. We're monitoring the fix.
December 29, 2025 at 05:40 PM EST
Investigating
Some results Signal results e.g. from Web Intent signals. We’re currently investigating this issue.
December 29, 2025 at 05:33 PM EST
Investigating
We’re currently investigating this issue.
December 29, 2025 at 05:28 PM EST
Investigating
We’re currently investigating this issue.
December 29, 2025 at 05:15 PM EST