Back

Issue with tables showing 500 error

January 23, 2025 at 05:23 PM EST Resolved after 3h 41m

Updates

Resolved

We’ve fully resolved the issue.

January 23, 2025 at 09:04 PM EST
Identified

We’ve identified and issue causing some tables to show a 500 error. Our engineers have identified the issue and are working on a fix.

January 23, 2025 at 05:23 PM EST