Back

AI columns erroring with "AI processing error occurred" message

January 13, 2026 at 04:20 PM EST Resolved after 58m

Updates

Resolved

The issue has been resolved. If you are still seeing the error with your Use AI column, re-save the column settings and try again.

January 13, 2026 at 05:19 PM EST
Identified

We've identified the issue and are working on a fix.

January 13, 2026 at 04:41 PM EST
Investigating

We’re currently investigating an issue affecting AI columns. In some situations, AI columns are returning a generic "An AI processing error occurred" message. We will update here as new information is available.

January 13, 2026 at 04:20 PM EST