Incoming webhooks not properly processed
June 30, 2026 at 06:18 PM EDT
Resolved after 1h 43m
Updates
Resolved
We’ve fully resolved the issue.
June 30, 2026 at 08:01 PM EDT
Monitoring
From 21:59 to 22:09 UTC, incoming webhook events received a 503 error code and were not successfully saved. We’ve fixed the issue and will continue to monitor the situation. We appreciate your patience.
June 30, 2026 at 06:18 PM EDT