Back

Plan Upgrade Issues

August 13, 2024 at 09:45 AM EDT Resolved after 2h 4m

Updates

Resolved

We’ve fully resolved the issue.

August 13, 2024 at 11:50 AM EDT
Investigating

Our engineers are still investigating issues related to upgrading from a free to paid plan. We'll provide updates here as soon as we have them.

August 13, 2024 at 10:38 AM EDT
Investigating

We’re currently investigating an issue impacting some user's ability to upgrade their plan.

August 13, 2024 at 09:45 AM EDT