Delays in processing AI columns
November 13, 2025 at 01:54 PM EST
Resolved after 3h 18m
Updates
Resolved
We've fully resolved this issue.
November 13, 2025 at 05:13 PM EST
Monitoring
Service has been restored, and we are seeing AI actions complete with normal performance.
November 13, 2025 at 03:29 PM EST
Investigating
Our engineering team is continuing to investigate. We are seeing some improvements as more AI columns are completing successfully. We'll continue work toward full resolution and share additional updates as available.
November 13, 2025 at 02:46 PM EST
Investigating
We're currently investing reports of AI columns running, but not completing. We'll follow up as soon as we have more information.
November 13, 2025 at 01:54 PM EST