Back

Claygent Column Runtime Errors

October 22, 2025 at 08:13 AM EDT Resolved after 31m

Updates

Resolved

The issue affecting Claygent columns has been resolved. All Claygent column executions should now run successfully. We appreciate your patience.

October 22, 2025 at 08:44 AM EDT
Investigating

We are currently investigating an issue affecting Claygent columns using Anthropic, Gemini, and GPT models. The issue impacts some existing columns, though newly recreated columns continue to work. Our engineering team is working to identify the cause. A workaround is to recreate affected columns. We will provide an update as soon as we have more information.

October 22, 2025 at 08:14 AM EDT
Identified

We are currently investigating an issue affecting Claygent columns using Anthropic, Gemini, and GPT models. The issue impacts some existing columns, though newly recreated columns continue to work. Our engineering team is working to identify the cause. A workaround is to recreate affected columns. We will provide an update as soon as we have more information.

October 22, 2025 at 08:13 AM EDT