Claygent columns fail if configured to use private OpenAI keys with Zero...
February 2, 2026 at 06:45 PM EST
Resolved after 2h 9m
Updates
Resolved
Claygent columns configured to use private OpenAI keys from Zero Data Retention organizations are currently failing. Our engineering team has identified the cause and is working on a fix.
February 2, 2026 at 08:54 PM EST
Identified
Claygent columns configured to use private OpenAI keys from Zero Data Retention organizations are currently failing. Our engineering team has identified the cause and is working on a fix.
February 2, 2026 at 06:45 PM EST