Issue selecting models in ChatGPT enrichment.
October 9, 2024 at 02:06 PM EDT
Resolved after 25m
Updates
Resolved
We’ve fully resolve the issue related to ChatGPT models.
October 9, 2024 at 02:31 PM EDT
Investigating
We’re currently investigating an issue preventing some users from selecting a model in the ChatGPT enrichment.
October 9, 2024 at 02:06 PM EDT