Back

Resolved: Temporary outage impacting AI Formula Generator and AI Prompt Generator

November 25, 2025 at 03:10 AM EST Resolved after 1h 27m

Updates

Resolved

The issue affecting the AI Formula Generator, AI Prompt Generator and other aspects of the product has been fully resolved. Everything should be working as expected now.

November 25, 2025 at 04:37 AM EST
Identified

We’re aware of a temporary outage affecting various aspects of the product including, Sculptor, the AI Prompt Generator and AI Formula Generator. We're actively working to resolve the issue, thank you for your patience!

November 25, 2025 at 03:37 AM EST
Identified

We’re aware of a temporary outage affecting the AI Formula Generator and AI Prompt Generator. We're actively working to resolve the issue. AI columns are otherwise working as expected.

November 25, 2025 at 03:10 AM EST