Back

OpenAI outage impacting Clay functionality

February 26, 2025 at 06:53 PM EST Resolved after 59m

Updates

Resolved

We’ve fully resolved the issue.

February 26, 2025 at 07:52 PM EST
Identified

We've identified an issue impacting some aspects of Clay, including the formula generator, and UseAI. This issue is related to an outage with OpenAI. We're currently monitoring the issue and will provide an update as soon as possible.

February 26, 2025 at 06:53 PM EST