Signals sending duplicate events
March 27, 2025 at 05:13 PM EDT
Resolved after 4d
Updates
Resolved
We’ve fully resolved the issue.
March 31, 2025 at 12:01 PM EDT
Monitoring
We’ve fixed the issue and will continue to monitor the situation. We appreciate your patience.
March 27, 2025 at 05:17 PM EDT
Identified
We’ve identified the issue and are currently working on a fix.
March 27, 2025 at 05:13 PM EDT